Orcas kurulmuyor

.NET Fx 3.0 ile çalışacak VS 2005 uzantılarını barındıran Orcas kurulum paketi inatla kurulmuyor. Birçok kaynakta önceki sürümlerin sorun çıkarmakta olduğu ve bunların microsoft.com’da yayınlanan bir kaldırma paketi ile temizlenmesi gerektiği belirtiliyor. vs_uninst_winfx.exe isimli aracı http://www.microsoft.com/downloads/details.aspx?FamilyId=AAE7FC63-D405-4E13-909F-E85AA9E66146&displaylang=en adresinden indirebilirsiniz.
 
Bu temizlikten sonra bile karşılaşılan sorunlardan biri de, kurulumu tamamlanmış olduğu halde Orcas’ın .NET Fx 3.0’ın çalışma zamanı kurulumunun bulunmadığı ile kurulumu iptal etmesi. Bu sorunu da çözmek için "msiexec /i vsextwfx.msi WRC_INSTALLED_OVERRIDE=1" komut satırı ile kurulumun başlatılması gerekiyor. Bu komutla bile birkaç hata (yukardaki hata dahil) verse de kurulum devam ediyor, biraz bekletiyor ama sorunsuz tamamlanıyor. Bu kurulum ile WCF ve diğer proje tipleri VS 2005’te görülebilir hale geliyor.
 
Kurulum için VS 2005’in zorunlu olduğunu da unutmamak gerek.
Bu yazı Uncategorized içinde yayınlandı. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google fotoğrafı

Google hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s